The attack has been mitigated. We’ll keep closely monitoring.
Posted May 23, 2026 - 14:38 AEST
Update
Update from our Wholesale Provider:
We are working with our upstream providers to apply further mitigations to bring further stability. There may be intermittent connectivity issues and our team is working to restore full service as quickly and efficiently as possible. We appreciate your patience and understanding.
Posted May 23, 2026 - 13:26 AEST
Investigating
We have identified an ongoing DDoS attack and are currently working to resolve the issues
Posted May 23, 2026 - 12:52 AEST
This incident affected: Shared Hosting Service, Client Portal, Phone Support, and Email Support.